acceder au site www.passion-citroen.com
translate/traducteur
PARTENAIRE BENFAITEUR
>>>>>> Pieces discount
Derniers sujets
» Titine, 11B du 17/01/1940 collège Jean Moulin
Mer 7 Nov - 9:14 par traction pour jean moulin

» Présentation
Mar 28 Aoû - 5:56 par Olivierm 2B

» Problème de réamorçage et de démarrage de mon C25
Mar 28 Aoû - 5:54 par Olivierm 2B

» Photos de mes CX
Mar 28 Aoû - 5:36 par Olivierm 2B

» Bony - chauffard mou du 86
Mar 28 Aoû - 5:34 par Olivierm 2B

» Problème de réamorçage et de démarrage de mon C25
Lun 27 Aoû - 13:52 par Ronny91

» Problème de réamorçage et de démarrage de mon C25
Lun 27 Aoû - 13:48 par Ronny91

» 8èmes Citronnades
Lun 13 Aoû - 9:39 par Citronnades

» presentation
Mar 19 Juin - 21:02 par motardafond

» AMI 8 CLUB 72 !
Lun 18 Juin - 12:13 par motardafond

»  me voila robert48
Dim 17 Juin - 9:15 par motardafond

» Bientôt en X3
Mar 29 Mai - 16:36 par Jean Claude

» ami super vert argenté
Lun 28 Mai - 11:30 par robert48

» Bacchus mon Tissier
Jeu 24 Mai - 16:01 par zztoptrd

» CX 2000 10/74
Jeu 24 Mai - 15:45 par zztoptrd

» Bonjour à tous !
Lun 21 Mai - 10:25 par Olivierm 2B

» Bonjour Philippe dans le 28
Lun 21 Mai - 10:06 par Falko28

» Jumper: Silent bloc triangle : doute...
Jeu 17 Mai - 9:11 par ddj

» bonjour a tous
Ven 4 Mai - 21:10 par Olivierm 2B

» Rupture dans tous les sens du terme avec ma Xantia
Ven 4 Mai - 21:05 par Olivierm 2B

GAZOLINE

Fuite pompe d'injection

Aller en bas

Fuite pompe d'injection

Message par Benito le Lun 30 Mai - 8:14

Bonjour,

Ce week-end, j'ai profité de la pluie. Bah, oui, puisqu'il qu'il n'est rien tombé de significatif dans le Nord depuis à peu près deux mois et que la saison des fête de famille est terminée (pour nous...) j'en ai profité pour faire un petit état des lieux de l'abominable garce.

En effet, à chaque arrêt prolongé (plus de 6 ou 7 heures) la pompe se désamorce et il faut pomper sous le capot pour redémarrer. D'autre part, Jedencx m'avait en son temps signalé une douche de gasoil sous la voiture. Il est un fait que la voiture marque copieusement son territoire à chaque arrêt.

Il me semble donc après avoir explorer les hypothèses les plus simples, que c'est la pompe elle-même qui fuit. On peut même dire qu'elle pleut...

C'est plus précisément l'axe de l'accélérateur qui déverse généreusement du gasoil un peu partout. Un point positif, le compartiment moteur et le sous bassement de l'auto ne risquent pas de rouiller de sitôt.

Maintenant, comment faire pour corriger ce défaut ?

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Ven 3 Juin - 8:52

Bonjour,

Après réflexions, il me semble que, quitte à déposer la pompe pour la rendre étanche, je pourrais la remplacer avantageusement par une pompe qui certes, a déjà de la bouteille, mais tout même 190.000 km de moins que l'actuelle.

Maintenant, je fais appel à ceux qui ont déposé une pompe distribution en place (et oui, la maison ne recule devant aucune difficulté).

Je sais déjà qu'il y a 2 point de pige sur al roue crantée de la pompe qui d'évidence, servent à maintenir ladite roue en place en l'absence de la pompe. Cela étant dit, il me faudra extraire cette #@!!/ de pompe. Et là, il n'y a pas 36 moyens : c'est l'extracteur plat. quelqu'un a-t-il ça en magasin ?

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Ven 1 Juil - 12:18

Bonjour,

Ce soir, je passe chez mon garagiste préféré qui va me prêter une clé demi lune de 13.
Demain, je change cette pompe.

J'ai fabriqué l'extracteur pour gentiment extraire la poulie de celle que j'ai déjà. quant à l'actuelle, il semble qu'un petit coup de marteau bien sec fait merveille. ensuite, il faut déposer les tubulures rigides d'injection, le câble de ralenti à chaud, le câble d'accélérateur, les connecteurs électriques, et surtout, bien repérer la position de la pompe pour garder la même avance à l'injection.

Et si ça ne marche pas : lundi, c'est le vélo !

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par GENERAL LEE le Ven 1 Juil - 19:20

bah bon courage tout de meme Smile

_________________
La visa , ça c'est une auto qui décoiffe!!![Vous devez être inscrit et connecté pour voir cette image]
avatar
GENERAL LEE

Messages : 1740
Date d'inscription : 16/01/2010
Age : 38
Localisation : Quelque part dans l'inférieur

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Dim 3 Juil - 10:10

GENERAL LEE a écrit:bah bon courage tout de meme Smile

Bonjour,

Merci pour tes encouragement car ça marche.

J'AI FAIT QUELQUE CHOSE QUI MARCHE !!!

J'ai fait quelque photo que je publirai plus tard. Rien n'est compliqué, mais pour l'accéssibilité, je préfrère la CX : beaucoup plus de place pour mettre les mains.

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Lun 4 Juil - 7:30

Bonjour,

Bon, évidemment, cela ne pouvait pas non plus être parfait.

La pompe se désamorce toujours. donc il y a autre chose.

De plus, injection mécanique oblige, lorsque je coupe le contact, le moteur continu (parfois, mais encore assez souvent) de marcher. Je pense que c'est du à l'inactivité de la pompe durant les 3 années qui l'ont séparé du service actif. Les électrovannes doivent être un peu grippé. J'ai cependant bon espoir que ça, ça s'arrange spontanément avec la lubrification du carburant.

Par contre, quel bonheur de ne plus avoir une voiture qui empeste le gazole. Il me semble également que la voiture a (très) légèrement plus de pèche. Elle me semble un peu plus souple aussi. cela n'en fait cependant pas encore un foudre de guerre. Le côté positif, c'est que je vais pouvoir garder mon permis encore un peu de temps.

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Lun 4 Juil - 20:23

Bonjour,

J'ai essayé de vous faire un petit reportage sur les opérations.

Avant :
[Vous devez être inscrit et connecté pour voir ce lien]

Après :
[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

[Vous devez être inscrit et connecté pour voir ce lien]

Alors bien sur, entre les deux, il s'est passé un peu de temps...

J'ai d'abord fait ça :
[Vous devez être inscrit et connecté pour voir ce lien]

Je sais que ce n'est pas prudent et qu'une chandelle eut été recommandée, mais je n'en ai "que" 4 et elle sont toutes sous la CX. Mais on est d'accord là dessus, ce n'est pas ce qu'il faut faire.

Ensuite, j'ai tombé la roue, enclenché la 5ème, déposé le cache de la distribution qui est devant la pompe et en tournant la roue, trouvé les points de pige. En effet, la pompe est déposée distribution en place. Il y a donc 2 pige à installer pour la roue crantée reste en place. Cela étant dit, les piges sont assez à leur aise dans les trous, alors mon garagiste m'a conseillé de mettre un collier sur la courroie de distribution pour être sur qu'elle ne puisse absolument pas se décaler. Autre conseil : ne pas oublier de le retirer après...

[Vous devez être inscrit et connecté pour voir ce lien]

Une fois qu'on a fait tout ça, on commence à déposer tout ce qui va gêner. Tout ? Non ! Car en fait, tout gêne... En particulier la pompe hydraulique, et encore, je ne me plains pas de trop car c'est encore une pompe 6, alors que sur une 6+2, il y a un tuyau rigide de plus.
On débranche la batterie (oups : le code de l'auto-radio !)
On dépose donc les tuyaux de l'échangeur air/air du turbo,

[Vous devez être inscrit et connecté pour voir ce lien]

Jusque là, on a fait le plus simple...

on vidange le filtre à gazole, on dépose les tuyaux d'alimentation en carburant avant et après le filtre, on débranche le câble d'accélérateur, on décroche le câble de ralenti à froid (ne dite pas ça : il est derrière la pompe, on ne le voit pas sur la photo...) et on dépose les 4 tube rigides d'alimentation des injecteurs (côté pompe ET côté injecteurs) car ils vont vraiment gêner.

Ensuite on arrive à peu près à ça :

[Vous devez être inscrit et connecté pour voir ce lien]

Sur cette photo il y a encore les tubulures d'injection, mais le câble tout seul est celui qui "règle" le ralenti à froid.

Quand je vous disais qu'elle fuyait :

[Vous devez être inscrit et connecté pour voir ce lien]

Ensuite, le "Jerry Springer show" commence !

Je dis ça car sans une clef de 13 "demi lune", il est totalement inutile d'en être arrivé là. Cette clef est absolument indispensable pour déposer le boulon qui est sous la pompe. Celle-ci est tenue par 1 boulon à l'arrière, et trois côté distribution : 2 en haut, et un en dessous. Celui vers soi est facile. Celui en haut vers l'arrière du compartiment moteur est déjà beaucoup moins drôle. La clef aide, elle n'est pas indispensable, mais tant qu'à en avoir une, vaut mieux l'utiliser. En revanche, le boulon sous la pompe est un véritable enfer. Et encore, à enlever, ce n'est pas le pire...
Pas de photo pour celui-là car de toutes façon, même en déposant la pompe hydraulique, on ne peut pas le voir. On ne peut que le sentir du bout des doigts, si l'on arrive à passer les doigts. Très honnêtement, déposer la pompe hydraulique m'aurait grandement facilité la tâche, mais dans mon cas, j'ai préféré ne pas le faire car le tuyau rigide qui alimente le répartiteur est arrondi. Donc, j'ai préféré faire l'impasse.

Une fois qu'on a eut ce satané boulon, il tombe sous la pompe ! Pas grave, sachant qu'on va pouvoir le récupérer juste après.
Une fois que la pompe est libre, on se rend compte que la bride qui est annoncée sur SERVICE.CITROEN.COM comme équipant la Xantia nous manque terriblement. En fait, on désengage la pompe de la roue crantée (emmanchement conique) avec une barre métallique sur le renfort de l'aile, appuyée sur le boulon de la pompe et ... "un grand coup de daraque dans sa gue.le". En fait, un coup peu violent mais sec et ferme suffit. La pompe est libre. On peu la retirer et se rendre compte que la clavette a disparue de l'axe ! Coup de bol, j'en ai une d'avance sur la pompe de remplacement.

On récupère le connecteur bleu deux voies qui est sur la pompe, qui ne sert à rien car il n'est connecté à rien, on l'installe sur la pompe de remplacement en ayant bien pris soin de noter la position de l'ancienne car l'angle qu'elle fait avec le moteur détermine l'avance. Cela étant dit, après 497500 km de bon et loyaux services, et une quantité non négligeable de gazole généreusement aspergée dessus, ce n'est pas difficile : c'est sale autour, et propre dessous ! Comme une marque de lunette de soleil aux sports d'hivers...

Et on refait tout dans le sens inverse. Sauf pour le boulon de dessous de la pompe (une heure pour lui tout seul !). Car maintenant, quand il tombe (et il tombe), on ne redémonte pas tout pour le récupérer. On improvise. Quand ce n'est pas la clef elle-même qui échappe des mains et qui tombe dans un recoin encore inexploré du compartiment moteur !

Après avoir tout remonté, l'instant tant redouté, et attendu à la fois arrive : le premier tour de clef ! Rien ! Le démarreur tourne, mais le moteur ne bronche pas. Par contre, une pluie de gazole sous la voiture ! Damned, en remontant les tubulure d'injection, j'ai décalqué le bouchon de retour des injecteurs. Coup de bol, j'en ai un d'avance. Comme quoi, voilà 50 centimes investi judicieusement !

Deuxième essai : toujours rien. Bah en fait, il n'y a plus de gazole nul part. Alors on pompe sur la poire d'amorçage, et arpès quelque 5 ou 6 coup de démarreurs (ce qui après une étude assez poussée sur internet ne semble pas excessif) le moteur sursaute ! Ca devient bon. Prochain coup de démarreur, le moteur tousse, vibre, et puis démarre dans une fumée qui sort de derrière le compartiment moteur (ce qui, entre parenthèse me fait pensé que la ligne d'échappement n'est peut-être pas toute jeune non plus, mais ça on verra plus tard ...) et puis le doux bruit d'un diesel bien réglé.

LE BONHEUR !!!

Ca marche, j'ai fait un truc qui marche et je l'ai fait tout seul. Même pas demandé à Bertrand ! D'abord, la Xantia : c'est pas son truc, ou pas encore... Même Antoine n'était pas au courant. MÊME PAS PEUR !

VICTOIRE !!!

Par contre, elle se désamorce toujours : la garce ! Comme quoi ma bonne épouse a eut raison de la surnommée ainsi...

Voilà.

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Lun 4 Juil - 20:29

La pompe de remplacement a tout de même la bagatelle de 308670 km. Mais celle d'origine, près de 190000 km de plus. Je pense qu'à bientôt un demi million de km, elle à bien mérité une bonne retraite.

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Mer 6 Juil - 17:44

Benito a écrit:Bonjour,

Bon, évidemment, cela ne pouvait pas non plus être parfait.

La pompe se désamorce toujours. donc il y a autre chose.

De plus, injection mécanique oblige, lorsque je coupe le contact, le moteur continu (parfois, mais encore assez souvent) de marcher. Je pense que c'est du à l'inactivité de la pompe durant les 3 années qui l'ont séparé du service actif. Les électrovannes doivent être un peu grippé. J'ai cependant bon espoir que ça, ça s'arrange spontanément avec la lubrification du carburant.

Par contre, quel bonheur de ne plus avoir une voiture qui empeste le gazole. Il me semble également que la voiture a (très) légèrement plus de pèche. Elle me semble un peu plus souple aussi. cela n'en fait cependant pas encore un foudre de guerre. Le côté positif, c'est que je vais pouvoir garder mon permis encore un peu de temps.

Cordialement,
Olivier

Bonjour,

A force d'utilisation, la vanne stop refonctionne correctement. Le moteur s'arrête maintenant sur demande, en temps et en heure.

Cordialement,
Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Benito le Mar 19 Juil - 9:35

Bonjour,

Ce matin, j'étais particulièrement dans les vap' et j'ai fait une con.erie ! J'ai tanté de démarrer sans réamorcer ! La boulette en somme !

Bah, elle a démarré ! La traitresse. Elle se désamorce moins vite qu'avant et elle me l'avait caché !

Ca devient bon !

Olivier
avatar
Benito

Messages : 705
Date d'inscription : 11/01/2010
Age : 51
Localisation : Dans le Nooooorrrrrd !

Voir le profil de l'utilisateur

Revenir en haut Aller en bas

Re: Fuite pompe d'injection

Message par Contenu sponsorisé


Contenu sponsorisé


Revenir en haut Aller en bas

Revenir en haut


 
Permission de ce forum:
Vous ne pouvez pas répondre aux sujets dans ce forum